Kultejas News
Technology

Problem in OnePlus Buds, audio disappearing suddenly

new Delhi
OnePlus users are having problems with the company’s latest OnePlus Buds Wireless earbuds. According to an Android Police report, many OnePlus Buds users have reported on the OnePlus forum about the problem facing the earbuds. According to the users, the left-side bud of OnePlus Buds suddenly stops working. This problem is not resolving even after repairing, resetting, or disconnecting the device.

There is also a problem in replacement units
Some users have made the replacement units available to the company, but users say that they are facing this problem in the replacement units as well. It is believed that this problem in OnePlus Buds is a software bug. Buds’ problem was first reported on the OnePlus forum in September and users are reporting this issue on the forum even after the end of November.

Xiaomi’s biggest fan, shopping for over 77 lakh rupees at a time

Firmware or hardware issue
On September 30, a user said that this is a firmware issue. The user said that he was able to fix it by reconnecting the device. At the same time, another user says that the touch and sensor audio of the left earbud is working correctly even after going.

PUBG’s hit ‘Made in India’ game, FAU-G listed on Play Store

Chat assistant admits hardware problem
A user was told to the Android Police that this is not a firmware issue. According to a post on the forum, the OnePlus Support Assistant chat was also talked with this user. However, when the user also faced problems in the other replacement unit, the assistant said that it is a hardware issue.

Source link

Related posts

Leave a Comment

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More

x